Skip to content

PostgreSQL güvenlik güncellemeleri duyuruldu: 8.4.2, 8.3.9, 8.2.15, 8.1.19, 8.0.23 ve 7.4.27

PostgreSQL'in güvenlik güncellemeleri duyuruldu.

CVE-2009-4034, CVE-2009-4136 bu güvenlik güncellemeleri ile kapatıldı. Ayrıca bol miktarda da hata iyileştirmesi var. Magnus'un bu konu ile ilgili günlük yazısı da burada.

RPMleri birkaç saat içinde PostgreSQL RPM deposundan indirebilirsiniz. Debian ve Ubuntu paketleri de kısa sürede çıkacaktır. Solaris ve OpenSolaris paketleri PostgreSQL FTP sitesi ve yansılarında var. Tabii ki kaynak kod yine FTP sitesinde ve yansılarında.


En kısa zamanda güncellemeleri yapmanız gerekiyor.

Trackbacks

No Trackbacks

Comments

Display comments as Linear | Threaded

No comments

Add Comment

Enclosing asterisks marks text as bold (*word*), underscore are made via _word_.
Standard emoticons like :-) and ;-) are converted to images.
E-Mail addresses will not be displayed and will only be used for E-Mail notifications.

To prevent automated Bots from commentspamming, please enter the string you see in the image below in the appropriate input box. Your comment will only be submitted if the strings match. Please ensure that your browser supports and accepts cookies, or your comment cannot be verified correctly.



To prevent automated Bots from commentspamming, please enter the string you see in the image below in the appropriate input box. Your comment will only be submitted if the strings match. Please ensure that your browser supports and accepts cookies, or your comment cannot be verified correctly.


Form options